Security alert, Anwiki 0.2.4 is released!

Published on 10/10/2010
This is a security release to fix an XSS vulnerability (see FS#135) found in previous Anwiki versions.
This issue may lead to arbitrary JavaScript code execution when clicking on a malicious link to your Anwiki setup.
We strongly recommend to upgrade in order to protect your setup.
Upgrade procedure can be found on upgrade guide.
Last edited on 10/10/2010 21:56:50
Powered by Anwiki • 0.04 sec • 2.54 MB