Security alert, Anwiki 0.2.5 is released!

Published on 12/13/2010
This is a security release to fix various major XSS vulnerabilities found in previous Anwiki versions (see FS#147).
These issues may lead to arbitrary JavaScript code execution when clicking on a malicious link to your Anwiki setup.
We strongly recommend to upgrade in order to protect your setup.
Upgrade procedure can be found on upgrade guide.

A big thank to D. Haidary for the security report!
Last edited on 12/13/2010 00:13:06
Powered by Anwiki • 0.05 sec • 4.63 MB