Anwiki 0.2.4

Released on 10/10/2010
This is a security release to fix an XSS vulnerability (see FS#135) found in previous Anwiki versions.
This issue may lead to arbitrary JavaScript code execution when clicking on a malicious link to your Anwiki setup.
We strongly recommend to upgrade in order to protect your setup.
This release also fixed a few bugs reported from the 0.2.3 release.

Anwiki 0.2.4 - Important notice

Upgrade procedure can be found on upgrade guide.

New features

  • FS#132 - Indexing childs of composed contentfields

Bug fixes

  • FS#134 - "Untranslated" flags aren't being properly removed from translatable attributes
Last edited on 10/10/2010 22:08:15
Powered by Anwiki • 0.05 sec • 1.46 MB