Anwiki 0.2.5

Released on 12/13/2010
This is a major security release to fix several XSS vulnerabilities found in previous Anwiki versions (see FS#147).
These issues may lead to arbitrary JavaScript code execution when clicking on a malicious link to your Anwiki setup.
We strongly recommend to upgrade in order to protect your setup.
This release also fixed a few bugs reported from the 0.2.4 release.

Anwiki 0.2.5 - Important notice

Upgrade procedure can be found on upgrade guide.
Last edited on 12/12/2010 23:19:27
Powered by Anwiki • 0.03 sec • 2.54 MB