Alerte de sécurité, Anwiki 0.2.4 est publié !

Publié le 10/10/2010
Il s'agit d'un correctif de sécurité corrigeant une vulnérabilité XSS découverte dans les précédentes versions d'Anwiki.
Cette faille permet dans certains cas l'exécution de code JavaScript arbitraire par l'intermédiaire d'un lien malicieux menant à votre installation d'Anwiki.
Il est fortement recommandé de mettre à jour votre installation.
La procédure de mise à jour est détaillée dans le guide de mise à jour.
Dernière modification le 10/10/2010 21:56:50
Propulsé par Anwiki • 0.06 sec • 1.48 MB