Alerte de sécurité, Anwiki 0.2.5 est publié !

Publié le 13/12/2010
Il s'agit d'un ensemble de correctifs de sécurité corrigeant des vulnérabilité XSS majeures (FS#147).
Cette failles permettent dans certains cas l'exécution de code JavaScript arbitraire par l'intermédiaire d'un lien malicieux menant à votre installation d'Anwiki.
Il est fortement recommandé de mettre à jour votre installation.
La procédure de mise à jour est détaillée dans le guide de mise à jour.

Nos remerciements à D. Haidary pour nous avoir notifié de ces failles.
Dernière modification le 13/12/2010 00:19:39
Propulsé par Anwiki • 0.04 sec • 2.55 MB